Составьте программу и запишите ** одном из языков программирования . Заданы три числа...

0 голосов
94 просмотров

Составьте программу и запишите на одном из языков программирования . Заданы три числа A,B,C.Если С-нечетное положительное число ,то вывести на экран сумму чисел А и В,иначе произведение чисел В и С.


Информатика (146 баллов) | 94 просмотров
Дан 1 ответ
0 голосов

var a,b,c: integer;

begin

  writeln('Введите числа А, В, С');

  readln(a,b,c);

  if (c mod 2=1) and (c>0) then writeln(a+b) else writeln(b*c);

end.

Язык программирования Pascal

(2.1k баллов)