Помогите плииз.Эта задача решается в Паскале! Составьте программу для решения следующей...

0 голосов
52 просмотров

Помогите плииз.Эта задача решается в Паскале! Составьте программу для решения следующей задачи:Напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2,54 см) для значений от 1 до 50 дюймов.


Информатика (77 баллов) | 52 просмотров
0

илитак

0

ты где учишься?

0

я?

0

нет

0

фвс

0

или го ты город

0

???

0

Olesyaalekseev

0

что?

Дан 1 ответ
0 голосов

Var i: integer;
x: real;
begin
x := 2.54;
for i := 1 to 50 do
begin
writeln (i, ' дюймов = ',x*i, ' сантиметров');
end;
readln;
end.

(14 баллов)