Требуется написать программу ** языке Паскаль или Бейсик, которая будет выводить ** экран...

0 голосов
63 просмотров

Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран максимальное значение из трех вводимых с клавиатуры чисел.


Информатика (18 баллов) | 63 просмотров
Дано ответов: 2
0 голосов

uses crt;
var a,b,c:integer;
begin
clrscr;
readln(a,b,c);
if (a>b) and (a>c) then writeln('Max chislo = ',a);
if (b>a) and (b>c) then writeln('Max chislo = ',b);
if (c>b) and (c>a) then writeln('Max chislo = ',c);
readln;
end.

(1.1k баллов)
0 голосов

program max_chislo;

var

  a,b,c:integer;

begin

  write ('Введите три числа через пробел');read(a,b,c); readln;

  if (a>b) and (a>c) then write('максимальное число = ',a);  

  if (b>a) and (b>c) then write('максимальное число = ',b)

    else write ('максимальное число = ',c);

  readln;

end.

(176 баллов)