Дано целое число, напишите программу которая выводит на экран монитора его последнюю цифру и затем возводит эту цифру в кыадрат и ввыводит на экран монитора результат
в паскале делать?
Var n:integer; begin readln(n); writeln(n mod 10); writeln(sqr(n mod 10)); end.