Требуется написать программу ** языке Паскаль или Бейсик, которая будет выводить ** экран...

0 голосов
49 просмотров

Требуется написать программу на языке Паскаль или Бейсик, которая будет выводить на экран количество чисел меньше 15 из 30 вводимых с клавиатуры чисел.


Информатика (18 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

var a: real;

      n,i: integer;

begin

  n:=0;

  for i:=1 to 30 do begin

    readln(a);

    if a<15 then n:=n+1</p>

                          end;

  writeln(n);

end.

Язык Pascal

(2.1k баллов)