С помощью оператора repeat напишите программу, которая требует у вас пароль, например...

0 голосов
126 просмотров

С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "Молодец"!


Информатика (12 баллов) | 126 просмотров
Дан 1 ответ
0 голосов

Program Repeat;
varX: integer;
begin
repeat 
Write ('Значение X= '); 
Readln (X); 
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.

(1.1k баллов)