Написать программу (** Pascal'e): 1)используя цикл For (для ввода чисел) вычислить сумму...

0 голосов
35 просмотров

Написать программу (на Pascal'e):

1)используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.


Информатика (87 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program gt;
var i:integer;
s,a:real;
begin
writeln('задавайте 7 чисел каждый в новой строке');
for i:=1 to 7 do
begin
readln(a);
s:=s+a;
end;
writeln(s);
end.

(6.6k баллов)