Написать программу ** Паскале: используя цикл For (для ввода чисел) вычислить сумму семи...

0 голосов
40 просмотров

Написать программу на Паскале:

используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.


Информатика (87 баллов) | 40 просмотров
Дано ответов: 2
0 голосов

Program chik;
var i:integer;
s,a:real;
begin
s:=0;
for i:=1 to 7 do
begin
read(a);
s:=s+a;
end;
writeln(s);
end.

(6.6k баллов)
0 голосов

Program zadacha;
var
a:array[1..7] of integer;
i,n:1..7;
s:integer;
begin
for i:=1 to 7 do begin
writeln('введите любые',i,'элементы');
readln(a[i]);
end;
for i:=1 to 7 do 
s:=s+a[i];
writeln('сумма всех чисел равна = ', s);
readln;
end.

(449 баллов)