Составить программу для решения задачи: 1. Известна диагональ квадрата. Найти его...

0 голосов
16 просмотров

Составить программу для решения задачи: 1. Известна диагональ квадрата. Найти его периметр. 2. Дана масса в килограммах. Найти число полных центнеров в ней.


Информатика (43 баллов) | 16 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Решение обеих задач в прикрепленном файле. Удачи!


image
(306 баллов)
0 голосов

1.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.