Напишите программу ** языке паскаль, которая выводит ** экран таблицу степеней двойки(от...

0 голосов
277 просмотров

Напишите программу на языке паскаль, которая выводит на экран таблицу степеней двойки(от нулевой до десятой). Рекомендуемый вид экрана после выполнения программы представлен ниже:


image

Информатика (146 баллов) | 277 просмотров
Дан 1 ответ
0 голосов

Var i:integer;
begin
for i:=0 to 10 do
writeln(i,'   ',power(2, i));
end.

(4.7k баллов)
0

сделай плиз http://znanija.com/task/5072005