Написать программу ** языке Паскаль.Известна сторона квадрата А и радиус круга R.Какая из...

0 голосов
41 просмотров

Написать программу на языке Паскаль.
Известна сторона квадрата А и радиус круга R.Какая из фигур имеет большую площадь?


Информатика (72 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Var a,r:real;
begin
read(a,r);
if (a*a>pi*r*r) then writeln('Квадрат')
else if (a*aelse writeln('Площади равны');
end.

(4.7k баллов)