1. Найти частное от деления двух целых чисел. 2. Написать программу,которая проверяет,...

0 голосов
50 просмотров

1. Найти частное от деления двух целых чисел.
2. Написать программу,которая проверяет, является ли введенное с клавиатуры целое число четным.
И объясните пожалуйста, с решениями.
А то я не понимаю ничего :с


Информатика (305 баллов) | 50 просмотров
0

Какой язык программирования?

0

паскаль

Дан 1 ответ
0 голосов

1.
var
  x,y:integer;
  z:real;
begin
write('Введите два числа: ');
readln(x,y);
z:=x/y;
writeln('Их частное равно ',z)
end.

2.
var x:integer;
begin
write('Введите число: ');
readln(x);
if (x mod 2=0) then writeln('Число четное')  else writeln('Число нечетное') 
end.

0

Даже не знаю, что здесь пояснять. Спрашивай.

0

все, спасибо большое))