Написать программу, которая находит все двузначные числа которые делятся ** n.Pascal.

0 голосов
47 просмотров

Написать программу, которая находит все двузначные числа которые делятся на n.
Pascal.


Информатика (20 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,n:integer;
begin
writeln('Введите n');
readln(n);
for a:=10 to 99 do
if (a mod n =0)then writeln(a);
end.

(13.4k баллов)