Написать программу, которая по заданным трем числам определяет, является ли сумма...

0 голосов
43 просмотров
Написать программу, которая по заданным трем числам определяет, является ли сумма каких-нибудь двух из них положительной.

Информатика (12 баллов) | 43 просмотров
0

на чем писать-то?

Дан 1 ответ
0 голосов

// c++, ввод с консоли
#include
using namespace std;

int a, b, c, s;

int main()
{
    cin >> a >> b >> c;
    if(a+b>0 || b+c>0 || a+c>0)
       cout << "YES"; // вместо YES - положительный ответ<br>   else
       cout << "NO"; // вместо NO - отрицательный ответ<br>}

(176 баллов)
0

{pascal, консольный ввод}