написать программу в Паскале:Даны три числа А,В,С.Определить являются ли они...

0 голосов
63 просмотров
написать программу в Паскале:
Даны три числа А,В,С.Определить являются ли они последовательными членами арифметической прогрессии. Найти их разность.

Информатика (282 баллов) | 63 просмотров
0

ок)

0

если подходит, то отметь как лучший, пожалуйста)

0

не получается отметить

0

рядом со "спасибо" должно быть

0

Я об этом и говорю, что его нет(

0

ну ладно, в любом случае, рад был помочь))

0

Спасибо)

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c,d:real;
begin
readln(a,b,c);
if a-b=b-c then
begin
d:=b-a;
writeln(d);
end
else
writeln('No');
end.

(800 баллов)