Напишите программу в паскале, которая вводит два целых числа и находит их произведение, не используя операцию умножения.Учтите, что числа могут быть отрицательными.
Var x,y,p,i:integer; begin readln(x,y); for i:=1 to abs(y) do p:=p+x; if y<0 then p:=-p;<br>writeln(p); end.