Помогите составить программу ** ПаскалеНайти сумму квадратов натуральных чисел от 15 до...

0 голосов
46 просмотров

Помогите составить программу на Паскале









Найти сумму квадратов натуральных чисел от 15 до 25





Информатика (52 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

Var
i,s:integer;
begin
s:=0;
for i:=15 to 25 do
s:=s+sqr(i);
writeln(s);
readln;
end.

(30.1k баллов)