Написать программу, которая вычисляет среднюю температуру воздуха за неделю.

0 голосов
64 просмотров

Написать программу, которая вычисляет среднюю температуру воздуха за неделю.


Информатика (18 баллов) | 64 просмотров
Дан 1 ответ
0 голосов
uses crt;
const n=7; var sr:real;
i:integer;
a:array[1..n] of integer;
begin clrscr;
sr:=0;
writeln('Vvedite temperaturu za kajdyi den ');
for i:=1 to n do begin     readln(a[i]);
     sr:=sr+a[i];
end;
sr:=sr/7;
write('Srednya temperatura = ',sr:0:2);
readkey;
end.
(14 баллов)