Помогите составить программу по Паскаль АВС для решения уравнения. программа с функциями что ли 5х^2-4х/х^3, х>0 5х^2-4х/х, х=0 5х^2-4х, х<0<br> это система. заранее благодарна тому, кто сможет мне помочь)счастья тебе
если помогло, можешь сделать ответ лучшим? ;)
Странно система выглядит. Ошибки нет? Вторая строчка, если ее заранее не упростить, вызовет сбой программы - на 0 делить нельзя.
Var x:integer;y:real; begin write('Введите х'); read(x); if x>0 then y:=5*exp(2*ln(x)) - 4*х/exp(3*ln(x)); if x=0 then y:=5*exp(2*ln(x)) - 4; if x<0 then y:=5*<span>exp(2*ln(x)) - 4*x; writeln('f(x)=',y); end.
только я не могу понять почему в уравнениях вместо деления стоит минус. так и должно быть?
Я по твоим уравнениям писала оО Если интересует, то exp(2*ln(x))=x*x, exp(3*ln(x))=x*x*x А в остальном всё так же
5х^2-4х/х^3, х>0 5х^2-4х/х, х=0 5х^2-4х, х<0 - вот эта система в твоём вопросе
ой! все правильно. я сама перепутала:D спасибо большое)
а как?я не совсем умею(
чёрт, я тоже :D мне тут ни разу не ответили