Написать программу вычисления значения выражения у=2/х в Паскале

0 голосов
41 просмотров

Написать программу вычисления значения выражения у=2/х в Паскале


Информатика (12 баллов) | 41 просмотров
Дано ответов: 2
0 голосов

Program fa;
var x:real;
begin
read (x);
writeln (2/x);
end.

0 голосов

Var
x,y:real;
Begin
Writeln('Введите значение x: ');
Readln(x);
y:=2/x;
Writeln('Значение y: ',y);
End.

(728 баллов)