ПАСКАЛЬ Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от -20 до 20. Подсчитайте в этом массиве количество положительных и количество отрицательных значений.
Var a:array[1..100] of integer; i,p,m:integer; begin p:=0; m:=0; for i:=1 to 100 do begin a[i]:=random(-20,20); if a[i]>0 then p+=1 else m+=1; end; writeln('Положительных - ',p,' отрицательных - ',m); end.