Написать программу Если a>7 найдите сумму b и c, иначе найдите их разность

0 голосов
70 просмотров

Написать программу Если a>7 найдите сумму b и c, иначе найдите их разность


Информатика (12 баллов) | 70 просмотров
0

плиссе на пишите

Дан 1 ответ
0 голосов

На паскале точно все запятые там и ; не помню но как-то так вот.


var a, b, c, d
begin
a:=2;
b:=3;
c:=4;
if a>7 then d:=b + c
writeLn (d);
end.

(61 баллов)