Нужно написать программу в PascalABCЗадание такое Найдите сумму и произведение трех...

0 голосов
44 просмотров

Нужно написать программу в PascalABCЗадание такое Найдите сумму и произведение трех введенных с клавиатуры чисел!
Входные данные 1 2 3
Выходные 5=6 р=6
Плиз срочно надо


Информатика (12 баллов) | 44 просмотров
Дан 1 ответ
0 голосов

Var a,b,c: integer;
  begin 
 write('Введите три целых числа, разделяя их пробелом: ');
  readln(a,b,c);
    writeln('сумма=',a+b+c,' произведение=',a*b*c);
end.

(1.1k баллов)