Программа выполняется в Паскале! Составьте программу для решения следующей...

0 голосов
63 просмотров
Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Сбербанк начисляет 2% годовых. Вычислите, какой станет сумма вклада S, положенная в сбербанк на N лет. Значения S и N вводятся с клавиатуры. Помогите плииз.

Информатика (77 баллов) | 63 просмотров
Дан 1 ответ
0 голосов

Var S:real;k,N:integer;
begin
readln(S,N);
for k:= 1 to N do
S:=S+S/100*2;
writeln(S);
end.

(800 баллов)