Помогите написать программу l=2PR

0 голосов
53 просмотров

Помогите написать программу
l=2PR


Информатика (68 баллов) | 53 просмотров
0

l=пи умножить на R

0

Уравнение:l=2pi умножить на R(pi это число Пи)

0

на каком языке

0

Паскаль

Дан 1 ответ
0 голосов

Var i,r:integer;
   p:real;
begin
write ('Введите число,r')
p:=3.14;
i=2*r*p;
writeln (Ответ ' ',i)
readln(i);
end;

(14 баллов)