Напишите программу в Паскале, которая выводит ** экран только нечётные символы (символы...

0 голосов
112 просмотров

Напишите программу в Паскале, которая выводит на экран только нечётные символы (символы под номерами 1, 3, 5, ...) из текста пользователя.


Информатика (153 баллов) | 112 просмотров
0

ок, берусь)

Дан 1 ответ
0 голосов
Правильный ответ

Var s,null:string;
i:integer;
begin
readln(s);
for i:= 1 to length(s) do 
if i mod 2 = 1 then 
null:=null+s[i];
writeln(null);
end.

(800 баллов)