Написать программу вычисления модуля разности двух данных целых чисел

0 голосов
97 просмотров

Написать программу вычисления модуля разности двух данных целых чисел


Информатика (16 баллов) | 97 просмотров
Дан 1 ответ
0 голосов

#include
#include

 

int main()

{

 int a = 0, b = 0;

 cout<<"Enter first number"<<endl;</p>

 cin>>a;

 cout<<"Enter second number"<<endl; </p>

 cin>>b;

 int raznost = a - b;

 int modul = raznost;

 if(modul<0)</p>

 modul = -modul;

 cout<<"modul = ";</p>

 cout<<modul;</p>

 return 0;

}

(772 баллов)