Напишите программу, которая вводит два целых числа, a и b (a<b) и выводит ** экран 5...

0 голосов
106 просмотров

Напишите программу, которая вводит два целых числа, a и b (a


Информатика (79 баллов) | 106 просмотров
0

"вводит два целых числа" с клавиатуры?

0

наверное

Дан 1 ответ
0 голосов
Правильный ответ
var a, b, i, c :integer;
begin
   read (a, b); // вводим a и b 
   for i:=1 to 5 do
   begin
      c:=random(b-a)+a; // присваиваем рандомные числа в заданном промежутке
      writeln (c); // выводим число
   end;
end.
(1.9k баллов)