Помогите пожалуйста написать 2 программы 1)Написать программу которая меняет местами...

0 голосов
35 просмотров

Помогите пожалуйста написать 2 программы
1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***


Информатика (25 баллов) | 35 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

1)
var a,b,x,z:integer;
begin
read(a,b);
x:=b;
z:=a;
write(x,' ',z);
end.
2)
var a,b,c,x,z:integer;
begin
read(a,b,c);
x:=b+c;
z:=b-c;
if (az) then
write('Треугольник существует')
else
writeln('Треугольник не существует');
end.

(2.7k баллов)
0 голосов

Информатику учить надо :*

(29 баллов)
0

я эту тему не понимаю...(

0

понятно

0

я тоже))))