Написать программу, которая выводит ** экран первую цифру числа, введёную с клавиатуры....

0 голосов
62 просмотров

Написать программу, которая выводит на экран первую цифру числа, введёную с клавиатуры. Помогите (


Информатика (98 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

Var a:integer;
begin
readln(a);
writeln(inttostr(a)[1]);
end.

(4.7k баллов)
0

Благодарю )