Написать программу в Паскаль!

0 голосов
24 просмотров

Написать программу в Паскаль!


image
image

Информатика (171 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

Прошу вас.

program by_Relhem;
var
i:integer;
s:string[3];
a,b,c:char;
sravn:boolean;
begin
writeln ('Трёхзначное число: ');
readln (s);
a:=s[1];
b:=s[2];
c:=s[3];
sravn:=(a=b)or(b=c)or(a=c);
if sravn=true then writeln ('Да') else writeln ('Нет');
end.

(152 баллов)