( Pascal ABC.net )Составьте программу:Дано 5-ти значное число (78906)с помощью div и...

0 голосов
48 просмотров
( Pascal ABC.net )
Составьте программу:
Дано 5-ти значное число (78906)
с помощью div и mod
нужно выделить цифры из числа.

Информатика (35 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

Начало думаю сами сможете написать
a:=78906
for i = 1 to 5 do
begin
c:=a mod 10
writeln (c);
a:=a-c
end;
end.

(1.2k баллов)