ПОЖАЛУЙСТА ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ ОТ НАЧАЛА ДО КОНЦА !!!ОЧЕНЬ СРОЧНО!Напишите...

0 голосов
35 просмотров

ПОЖАЛУЙСТА ПОМОГИТЕ НАПИСАТЬ ПРОГРАММУ ОТ НАЧАЛА ДО КОНЦА !!!
ОЧЕНЬ СРОЧНО!
Напишите программу, которая получив число ,выводит на экран соответствующий день недели. Например, ввели число 2, программа должна вывести "вторник". Если число не выходит за пределы 1...7, то должно быть выведено сообщение , сто такого дня нет.


Информатика (27 баллов) | 35 просмотров
0

принял.

Дан 1 ответ
0 голосов

Вот program pr; var a:integer; begin write('Введите номер дня недели: '); readln(a); case a of 1: writeln('Понедельник'); 2: writeln('Вторник'); 3: writeln('Среда'); 4: writeln('Четверг'); 5: writeln('Пятница'); 6: writeln('Суббота'); 7: writeln('Воскресенье'); else writeln('Такого дня недели нет') end; end.

(1.0k баллов)