Написать программу, которая вычисляет сумму первых n целых четных чисел. Кол-во...

0 голосов
44 просмотров

Написать программу, которая вычисляет сумму первых n целых четных чисел. Кол-во суммируемых чисел должно вводиться во время работы программы.


Информатика (55 баллов) | 44 просмотров
Дан 1 ответ
0 голосов
#include
using namespace std;

int main()
{
    unsigned int n;
    cout <<"N = ";</em>
    cin >> n;
    unsigned int sum = 2*(n-1)/2*n;
    cout <<sum <<endl;</em>
    return 0;
}
(2.8k баллов)