Нужно написать программу ** языке Паскаль! Задание: известен периметр прямоугольника и...

0 голосов
67 просмотров

Нужно написать программу на языке Паскаль! Задание: известен периметр прямоугольника и одна сторона из его сторон. Найти площадь прямоугольника?


Информатика (14 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

var S, p, a, b: real;

begin

  writeln('Введите периметр прямоугольника');

  readln(p);

  writeln('Введите одну из сторон прямоугольника');

  readln(a);

  b:=(p-2*a)/2;

  s:=a*b;

  writeln('Площадь прямоугольника равна ', s);

end. 

(2.1k баллов)