Написать программу,по которой компьютер приветствовал бы своего хозяина, а при попытке...

0 голосов
88 просмотров

Написать программу,по которой компьютер приветствовал бы своего хозяина, а при попытке ввести какое-либо другое имя спрашивал бы: А где Вася?


Информатика (12 баллов) | 88 просмотров
0

На каком языке программирования?

0

паскаль

0

да

Дан 1 ответ
0 голосов

Var s:string;
begin
writeLn('Назовите Ваше имя');
readln(s);
if (s='Вася')or(s='вася') then
writeLn('Привет, ',s)
else writeLn('А где Вася?');
end.