Составьте программу, которая выводит ** экран числа кратные 3 и 8 в диапазоне от 3 до 100

0 голосов
193 просмотров

Составьте программу, которая выводит на экран числа кратные 3 и 8 в диапазоне от 3 до 100


Информатика (20 баллов) | 193 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a:array [1..98] of integer; i:integer; begin for i:=1 to 98 do a[i]:= i + 2; for i:=1 to 98 do begin if (a[i] mod 3 = 0) or (a[i] mod 8 = 0) then writeln(a[i]); end; end.

(97.8k баллов)