Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте, что первый может быть введена меньшая координата.
Program z_1; var a, b: integer; begin writeln('Введите координату 1'); readln(a); writeln('Введите координату 2'); readln(b); writeln(abs(a-b)); {abs=модуль числа} end.