Напишите программу, которая вводит трехзначное число и разбивает его ** цифры. Пример:...

0 голосов
65 просмотров
Напишите программу, которая вводит трехзначное число и разбивает его на цифры. Пример: при вводе числа 123 программа должна вывести "1, 2, 3"

Информатика (87 баллов) | 65 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var numb,sot,des,ed:integer;
begin
readln(numb);
sot:=numb div 100;
des:= numb mod 100;
des:= des div 10;
ed:= numb mod 10;
writeln(sot,' ',des,' ',ed);
end.

(800 баллов)