Дано целое число х. Составьте программу, которая выясняет, верно ли , что 0<=x<1. **...

0 голосов
70 просмотров

Дано целое число х. Составьте программу, которая выясняет, верно ли , что 0<=x<1. На печать вывести да или нет.


Информатика (25 баллов) | 70 просмотров
Дан 1 ответ
0 голосов

Var x:real;
begin
readln(x);
if (0<=x) and (x<1) then<br>  writeln('Да')
  else writeln('Нет')
end.