Написать программу в паскалеВ банк под 3% годовых кладут 1000 рублей. Через сколько лет...

0 голосов
47 просмотров

Написать программу в паскале
В банк под 3% годовых кладут 1000 рублей. Через сколько лет сумма на вкладе будет 1500 рублей?


Информатика (128 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a:real;
b, c: integer;
begin
b:=0;
a:=1000;
while a<=1500 do<br>begin
a:=a+(a*0.03);
inc(c);
end;
write ('Через ', c,'лет ');
end.

(449 баллов)