Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите программу ** ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне...
0
голосов
73
просмотров
Напишите программу на ABC паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n
напишите
программу
паскале
вычисляет
сумму
чисел
5 - 9 классы
информатика
Информатика
Roman36russ_zn
(
15
баллов)
17 Март, 18
|
73
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
program z;
var n,i,s:integer;
begin
write('n='); readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
write('Сумма = ',s);
end.
ff923_zn
(
310
баллов)
17 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Сколько клеток приведённого лабиринта соответствуют требованию: выполнив предложенную...
СРОЧНО! Пользователь вводит три числа. Увеличьте первое число в два раза, второе числа...
Паже көмеатесіңдерш Авторлық құқық мысал және плагият мысал өтінем
Для какой цели используется наклоненная плоскость
Срочно. Даю сто балов. Исправте ошибку в строке IF c:=A+B: A>B