Написать программу, которая по номеру месяца выдает название следующего за ним месяца...

0 голосов
140 просмотров
Написать
программу, которая по номеру месяца выдает название следующего за ним месяца
(при т = 1 получаем февраль, 4 — май).

Информатика (36 баллов) | 140 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
program c;
var
a:byte;
begin
read(a);
if a = 1 then write('Январь') else if a=2 then write('Февраль') else if a=2 then write('Март')else if a=2
then write('Апрель')else if a=2 then write('Май')else if a=2 then write('Июнь')else
if a=2 then write('Июль')else if a=2 then write('Август')else if a=2 then write('Сентябрь')else
if a=2 then write('Октябрь')else if a=2 then write('Ноябрь')else if a=2 then write('Декабрь');
end.
(124 баллов)