Паскаль.Написать программу определения: являются ли числа c и d квадратом и кубом чисел a...

0 голосов
47 просмотров

Паскаль.
Написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно?


Информатика (16 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

Uses crt; var a,b,c,d,e,f:real; begin writeln('Введите числа c и d'); readln(c,d); writeln('Введите числа a и b'); readln(a,b); if (c:=a * a) then begin writeln('Число a является квадратом c'); else writeln('Число a не является квадратом c'); end; if (d:=b * b * b) then begin writeln('Число d является кубом b'); else writeln('Число d не является кубом b'); end; End.

(249 баллов)