Написать программу по паскале по файлам: ИЗ ОДНОГО ФАЙЛА СКОПИРОВАТЬ В ДРУГОЙ ФАЙЛ....

0 голосов
63 просмотров

Написать программу по паскале по файлам: ИЗ ОДНОГО ФАЙЛА СКОПИРОВАТЬ В ДРУГОЙ ФАЙЛ. пожалуйста решите до завтра надо((


Информатика (15 баллов) | 63 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:longint;
c:text;
begin
assign(c, 'Input.txt');
reset(c);
read(c,a,b);
close(c);
assign(c, 'Output.txt');
rewrite(c);
writeln(c,a,' ',b);
close(c);
end.

P.S. в файле 
Input.txt введены 2 числа через пробел, эти же числа копируются в Output.txt, для проверки программы, создавай папку и 2 файла Input.txt и Output.txt, далее копируй текст программы в паскаль и сохраняй программу в ту папку где 2 файла в формате паскаля (*.pas), и запускай программу, числа из текстового документа Input копируются в Output

(10.7k баллов)
0

Спасибо братан выручил