Написать программу в Pascal, с оператором while и do Найти сумму всех n-значных чисел, если 1 ≤ n ≤ 4
Var i, sum : integer; begin sum := 0; for i := 1 to 9999 do sum := sum + i; write('Результат: ', sum); end.