Помогите написать программу для Паскаль: ввести пять чисел и найти наибольшее из...

0 голосов
83 просмотров

Помогите написать программу для Паскаль: ввести пять чисел и найти наибольшее из них.Пример:4,15,9,56,4. Наибольшее число 56


Информатика (28 баллов) | 83 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var x1,x2,x3,x4,x5,max:real;
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if maxif maxif maxif maxwriteln('Наибольшее число - ',max);
end.

(10.7k баллов)