Напишите программу для вычисления значения y по заданному значению b z=sin^3 4a^2, где...

0 голосов
30 просмотров

Напишите программу для вычисления значения y по заданному значению b z=sin^3 4a^2, где a=корень 3b-4


Информатика (46 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

Var
  b: double;
  
begin
  readln(b);
  writeln('z = ', System.Math.Pow(sin(4 * sqr(3 * b - 4)), 4));
end.

(16.9k баллов)