Помогите плизз. составить программу с if then. в pascal abc. номер 1

0 голосов
41 просмотров

Помогите плизз. составить программу с if then. в pascal abc. номер 1


image

Информатика (211 баллов) | 41 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  n: integer;
begin
  writeln('vvedi chislo');
  readln(n);
  if n mod 3=0 then
       writeln(n+3)
  else
      writeln(n-3);
end.

(375 баллов)