Составьте программу,каторая по задоннаму a исследует корни уравнения aх=5 и выводит **...

0 голосов
68 просмотров

Составьте программу,каторая по задоннаму a исследует корни уравнения aх=5 и выводит на экран значение высленного корня либо сообщение "Корней нет"


Информатика (78 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

Program fdfe;
var a,x: real;
Begin
Writeln('введите a'); read(a);
x:=5/a;
if x=0 then writeln('корней нет') else
writeln('х равно ',x);
readln;
end.

(1.7k баллов)